Not a fan of one of the genres?





(You can't hide all the genres)
 

Audacity sped up my mix halfway through my mix?! WTF

Share knowledge about DJ'ing here (Shared HS/HC)
  

Postby MKN » 07 May 2011, 17:44

Anyone used audacity to record a mix something ?
Listening back to my mix, it sped up to around 165 bpm on its own?! WTF, my 45 min mix RUINED! :'(
I thought it may be my cdj's but i would have noticed the music being played faster!

Around 1:35 it suddenly decides to speed up on its own?!?! :fist:

http://www34.zippyshare.com/v/85849341/file.html
User avatar
MKN (26)
Producer
 
Posts: 3404
Location: Wales (wa) Llanelli



Postby BennyBS » 07 May 2011, 18:20

I have a similar problem with my vinyl turntable. If I want to record some stuff from vinyl via audacity it the end result has not the right speed, although my turntable plays it with the correct speed. Still have no clue how to fix it.
Looking for old Theracords Radio Show Sets (#16 / 17 !!!)
If you have some, please pm me
User avatar
BennyBS
State Citizen
 
Posts: 206
Location: Germany (de)

Postby bAsher » 07 May 2011, 18:30

Open your set with audacity and slow it down than
Effect menu - Change tempo (- 10% for 150 BPM)
User avatar
bAsher (27)
State Celebrity
 
Posts: 2076
Location: Slovenia (si)

Postby Marcotjuh » 07 May 2011, 18:33

then the sound quality will be rubbish man.

Also cud be your soundcard @ ts
Marcotjuh (25)
Producer
 
Posts: 1663
Location: Netherlands (nl)

Postby icey » 07 May 2011, 19:39

Done it to me before mate. Done a perfect 60 min mix and listened back and it started speeding up/jumpin forward for no reason lol!! Don't really know the problem as I changed leads and it wern't that?? Try a different laptop/ computer mate. I have a new laptop now and no such problem since??
User avatar
icey (32)
State Hero
 
Posts: 4498
Location: Wales (wa)

Postby Morten K » 07 May 2011, 20:40

Used audacity for almost 4 years, never had that problem.
Morten K (28)
Producer
 
Posts: 1539
Location: Denmark (dk)

Postby Marcotjuh » 08 May 2011, 11:37

icey:Done it to me before mate. Done a perfect 60 min mix and listened back and it started speeding up/jumpin forward for no reason lol!! Don't really know the problem as I changed leads and it wern't that?? Try a different laptop/ computer mate. I have a new laptop now and no such problem since??


Yep different soundcard like I said ;)
Marcotjuh (25)
Producer
 
Posts: 1663
Location: Netherlands (nl)

Postby icey » 08 May 2011, 12:41

Marcotjuh:
icey:Done it to me before mate. Done a perfect 60 min mix and listened back and it started speeding up/jumpin forward for no reason lol!! Don't really know the problem as I changed leads and it wern't that?? Try a different laptop/ computer mate. I have a new laptop now and no such problem since??


Yep different soundcard like I said ;)


Ah right lol?? :p
User avatar
icey (32)
State Hero
 
Posts: 4498
Location: Wales (wa)

Postby Aztecz » 08 May 2011, 20:31

WTF? thats so weird! Ive done a fair amount of work with Audacity and thats never happened to me before.
Aztecz (25)
State Tourist
 
Posts: 72
Location: United States (us)

Postby Tita » 09 May 2011, 00:14

MKN:Anyone used audacity to record a mix something ?
Listening back to my mix, it sped up to around 165 bpm on its own?! WTF, my 45 min mix RUINED! :'(
I thought it may be my cdj's but i would have noticed the music being played faster!

Around 1:35 it suddenly decides to speed up on its own?!?! :fist:

http://www34.zippyshare.com/v/85849341/file.html


We've had this problem too once while recording a The Magic Show with Audiocity.. I guess it's not without a reason a free program.
Tita (31)
State Native
 
Posts: 968
Location: Netherlands (nl) Eindhoven

Postby Tweeka_1 » 09 May 2011, 14:43

Wavelab =)
http://www.datweekaz.com
lsdb.nl:i am not downloading one more set from these guys until they stop over using that "da tweekaz" sample.. its extremely annoying and very unprofessional
User avatar
Tweeka_1 (32)
Producer
 
Posts: 971
Location: Norway (no)

Postby Tita » 12 May 2011, 23:04

Tweeka_1:Wavelab =)
Tita (31)
State Native
 
Posts: 968
Location: Netherlands (nl) Eindhoven

Postby nikkita » 12 May 2011, 23:29

This happens to me when I'm recording, and a sound in the background (ie: an MSN/Skype notification) plays. It's a bpm/pitch drift. Depending on the sample rate of the two sounds (what you're recording at vs what the sound interfering is), it would either speed up or slow down. In my case, it tends to slow down. Audacity also tends to have problems with sounds that have a sample rate beyond 44.1 it seems...

Try recreating the problem and do a test by having someone message you while you're trying to record -- so that MSN sound happens or whatever. After, try eliminating the sounds entirely and see if you still encounter the same problem.
sic transit gloria mundi
nikkita
Vocalist
 
Posts: 1006

Postby Marcotjuh » 13 May 2011, 10:29

Make sure you just close all other (software)devices while recording.

Had the same with my old soundcard, when I booted up FL/cubase everything got pitched down(while having skype or msn on), only FL was in the right pitch.
Marcotjuh (25)
Producer
 
Posts: 1663
Location: Netherlands (nl)

Postby MKN » 13 May 2011, 14:51

Thanks a lot everyone for trying to help :) But Sony Sound forge is... awesome :D
User avatar
MKN (26)
Producer
 
Posts: 3404
Location: Wales (wa) Llanelli



Quick Reply

Register or login to share your passion for the harder styles
   
 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 11 guests