Not a fan of one of the genres?





(You can't hide all the genres)
 

Troubleshooting - FL Studio

All about Software and Hardware (Shared HS/HC)
  

Postby Jay » 19 Jul 2015, 23:38

Yo.

Installed Fl12 aswell a few weeks ago and everything was good until last week. Suddenly my Fabfilter Pro-Q2s Interface decided to go pitch black every time i load it in. Tried reinstalling it several times.
Im kinda clueless since i changed nothing regarding options or anything.
User avatar
Jay (24)
Diehard Set Collector
 
Posts: 1623
Location: Germany (de) Düsseldorf



Postby Neko » 30 Aug 2016, 15:55

Jay:Yo.

Installed Fl12 aswell a few weeks ago and everything was good until last week. Suddenly my Fabfilter Pro-Q2s Interface decided to go pitch black every time i load it in. Tried reinstalling it several times.
Im kinda clueless since i changed nothing regarding options or anything.

Maybe search for an update for your video card driver.

Got a similar problem with my Pro-C...
Sometimes, like every 5th time I load up or open up my pro-C, my fucking video cards driver crashes and loads up again 10 times directly in a row. Reinstalled pro-C, updated all my drivers, still not fixed. Does anybody know a solution?
Formerly known as Maneki Neko
https://www.facebook.com/djmanekineko
User avatar
Neko (25)
Producer
 
Posts: 1957
Location: Germany (de) Bremen

Postby SCH » 10 Oct 2016, 12:28

Fabfilter uses hardware acceleration. Check their website for how to disable it, it could he what causes your problems. It's also why fabfilter might cause huge cpu loads.
I'm grumpier than you.

Do people even read these?
User avatar
SCH (25)
Producer
 
Posts: 5480
Location: Sweden (se) Västergötland is Bästergötland

Postby Netris » 13 Oct 2016, 16:57

I've decided to reinstall FL to try the Clip Distortion preset Phazon made for Patcher and I've got this problem.

Image

As you can see even though MBandPass is running like a charm, Patcher can't ind it. It's a minor issue, but still annoying. Any idea how to fix it

EDIT : I fixed it. I needed the VST3 in order to make that work.
Image
Netris (28)
State Citizen
 
Posts: 127
Location: Belgium (be) Liège

Postby PyroFlow » 08 Aug 2017, 12:12

From one moment to another fl studio can't find some plugins like valhalla and camelphat...very weird , also very weird that in the same project a valhalla and camelphat is used and loaded. Can't really figuring out what the problem is, very annoying.
PyroFlow
State Newcomer
 
Posts: 19
Location: Belgium (be)

Postby Valadia » 08 Aug 2017, 12:27

PyroFlow:From one moment to another fl studio can't find some plugins like valhalla and camelphat...very weird , also very weird that in the same project a valhalla and camelphat is used and loaded. Can't really figuring out what the problem is, very annoying.


Do you have multiple versions of the VST installed? Like 32-bit and a 64-bit version?
Soundcloud
Facebook
kraczk:Also Hard Driver and Digital Punk are notorious for being edgier than US school shooters.
User avatar
Valadia (19)
State Celebrity
 
Posts: 1372
Location: Netherlands (nl) Groningen

Postby PyroFlow » 08 Aug 2017, 12:55

Yeah that is possible, weird that this took months before the problem was there.
PyroFlow
State Newcomer
 
Posts: 19
Location: Belgium (be)

Postby Ilidien » 08 Aug 2017, 15:11

I have the same problem with izotope trash and valhalla, it works fine but once i have more than 3 or 4 of one of those plugins it crashes or fails to load the plugin on startup, I always thought it was a RAM or CPU issue but maybe its the 32/64, Thanks for the tip, I will surely check that out
User avatar
Ilidien (22)
State Tourist
 
Posts: 63
Location: Netherlands (nl) Amsterdam

Postby PyroFlow » 08 Aug 2017, 20:25

I scanner again the folde where they are installed, fruity found it again and no problem anymore. Still wondering what this could cause , probably the 32 and 64 bit issue.
PyroFlow
State Newcomer
 
Posts: 19
Location: Belgium (be)

Postby Neko » 11 Aug 2017, 11:04

so I got a similar problem now.
I newly set up my computer & windows as I got a SSD. Reinstalled Fruity loops and when accessing my folders where I got my VST, it doesnt find anything. At first it did find all of them, but I couldnt open any of the vsts.
So what I did was go into the plugin manager and scanned the folders where I installed my VSTs. At first it found all VSTs, but they were some kind of greyed out. I couldnt tick any VST (to show up in the drop down menu when you click "add"), and when I closed the plugin manager and clicked "add", "More plugins" for the list of all plugins, he scanned everything again (shown in the lower left), but still no VST could be opened. When I double click on a VST, it just closes the menu and doesn't open anything.
So I reinstalled FL once again, and now with the plugin manager scan it doesn't find any of the VSTs (apart from the FL studio plugins).
And yeah, I can open all preinstalled plugins, but no external ones.
Thinking about switching to studio one. Wtf man...
Seems to be a big issue inside the core of the program, something seems to be fucked up big time. (I installed the same FL-version which has worked on my old system, I used the exact same installer).
Formerly known as Maneki Neko
https://www.facebook.com/djmanekineko
User avatar
Neko (25)
Producer
 
Posts: 1957
Location: Germany (de) Bremen

Postby PyroFlow » 11 Aug 2017, 19:35

Really weird , i had a big problem with installing sylenth 1 , it never worked. When i disabled my virusscan it worked again. Really weird. Can't find a solution for your problem.
PyroFlow
State Newcomer
 
Posts: 19
Location: Belgium (be)

Postby Valadia » 14 Aug 2017, 11:19

Neko:so I got a similar problem now.
I newly set up my computer & windows as I got a SSD. Reinstalled Fruity loops and when accessing my folders where I got my VST, it doesnt find anything. At first it did find all of them, but I couldnt open any of the vsts.
So what I did was go into the plugin manager and scanned the folders where I installed my VSTs. At first it found all VSTs, but they were some kind of greyed out. I couldnt tick any VST (to show up in the drop down menu when you click "add"), and when I closed the plugin manager and clicked "add", "More plugins" for the list of all plugins, he scanned everything again (shown in the lower left), but still no VST could be opened. When I double click on a VST, it just closes the menu and doesn't open anything.
So I reinstalled FL once again, and now with the plugin manager scan it doesn't find any of the VSTs (apart from the FL studio plugins).
And yeah, I can open all preinstalled plugins, but no external ones.
Thinking about switching to studio one. Wtf man...
Seems to be a big issue inside the core of the program, something seems to be fucked up big time. (I installed the same FL-version which has worked on my old system, I used the exact same installer).


Do you have a legit copy? If so, the best thing to do is to contact IL's technical support.
If you don't, try another torrent and see if it works.


PyroFlow:Really weird , i had a big problem with installing sylenth 1 , it never worked. When i disabled my virusscan it worked again. Really weird. Can't find a solution for your problem.


This is a known problem on Win10 with cracked Sylenth1. I had the problem too and it drove me crazy. Eventually decided to buy the plugin and it was well worth my money. I've never had the problem again. I recommend you to do the same thing.
Soundcloud
Facebook
kraczk:Also Hard Driver and Digital Punk are notorious for being edgier than US school shooters.
User avatar
Valadia (19)
State Celebrity
 
Posts: 1372
Location: Netherlands (nl) Groningen



Quick Reply

Register or login to share your passion for the harder styles
   
 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 11 guests